Users unable to access VB-MAPP Assessments

Incident Report for Rethink BH status page

Resolved

This issue has been resolved. You should now be able to access VB-MAPP assessments as expected.
Posted Oct 21, 2025 - 15:58 EDT

Identified

When attempting to access VB-MAPP assessments users are receiving a "There was an error performing your action. Please contact your account administrator if the issue persists." message. This is due to an issue on VB-MAPP's side. We have reached out to VB-MAPP for a resolution and will provide updates here as we receive them.
Posted Oct 21, 2025 - 13:28 EDT