VB-MAPP Issues

Incident Report for Rethink BH status page

Update

The issue where the questions were not appearing within the EESA area of the VB-MAPP assessment has now been resolved. We are continuing to work with VB-MAPP regarding the assignment of new assessments.
Posted Oct 22, 2025 - 12:44 EDT

Investigating

The issue from yesterday (10/21) where users received a "There was an error performing your action. Please contact your account administrator if the issue persists." message when opening an existing VB-MAPP assessment remains resolved.

Two issues currently exist relating to the VB-MAPP Assessment within Rethink.

1. The message "There was an error performing your action. Please contact your account administrator if the issue persists." appears when attempting to assign a new VB-MAPP assessment to a client

2. The questions under the EESA area of the assessment are not appearing

Our Development Team is looking into these issues and working on resolving them as quickly as possible. We will continue to post updates here.
Posted Oct 22, 2025 - 10:05 EDT